Private: FAQs

How can we help?

News | Blog | Support

Network adapters

Q: Can I team the network adapters?

A: Yes, you must be running server 2012 or 2016.

error

Enjoy this blog? Please spread the word :)